Почему документы в состоянии "ожидание"?

Последние изменения: 03.04.2022

Проблема

Документы отображаются в очереди на фискализацию, но имеют статус "ожидание". Чек клиенту не приходит.

Причина

При обычной работе приложения документ может находится в состоянии "ожидание" до 5 минут. Долгое же нахождение документа в состоянии "ожидание" может быть по одной из следующих причин:

  1. Терминал выключен.
  2. На терминале не выбран пользователь.
  3. На терминале имеются проблемы с доступом в Интернет.
  4. На терминале не запущено приложение "Интернет-эквайринг".
  5. Возникла иная проблема с фискализацией очередного документа (например, некорректная СНО).

Решение

В зависимости от причины возможны следующие решения:

  1. Включите терминал.
  2. Зайдите в терминал под пользователем, имеющим права на формирование чеков.
  3. Убедитесь в наличии доступа в Интернет на терминале.
  4. Запустите приложение на терминале, открыв его с рабочего стола и нажав кнопку "Запустить". Признаком работы приложения является отображение его иконки в строке статуса вверху экрана терминала.
  5. Зайдите в Личный кабинет приложения, перейдите в необходимую торговую точку и проверьте очередь фискализации, удалите некорректные документы кнопкой . Информацию об ошибке можно узнать наведя курсор на состояние документа.
  6. Зайдите в терминал под Администратором, откройте приложение с рабочего стола и через меню справа вверху перейдите в журнал событий. Если там присутствуют сообщения об ошибках, то устраните их самостоятельно или в меню справа вверху выберите пункт "Отправить разработчикам" для анализа журнала специалистами. О факте отправки журнала обязательно уведомите специалистов электронным письмом на адресу help@evotor.tech.

Помогла ли вам статья?