Ошибка 12

Последние изменения: 22.06.2022

Проблема

При попытке фискализации чека в кабинете Сбербанка отображается ошибка 12.

Причина

В настройках фискализации Сбербанка указан некорректный логин или пароль.

Решение

Проверить корректность ввода логина и пароля в настройках фискализации Сбербанка. Это те же данные, который были указаны при установке приложения в Магазине приложений Эвотор. Если Вы не уверены в пароле, то восстановить его можно тремя способами:

  1. Самостоятельно через личный кабинет приложения. Для этого откройте Личный Кабинет Эвотор, перейдите в раздел "Мои покупки" - "Интернет-эквайринг", нажмите кнопку "На весь экран", далее перейдите на вкладку Настройки. В разделе "Авторизация для ЛК Сбербанка" будет отражен логин (номер телефона) и кнопка для сброса пароля.
    mceclip0.png
    Для сброса пароля нажмите кнопку "Сбросить пароль". При этом новый пароль будет отображен на экране, а также продублирован в SMS. Данный пароль используется только для настроек фискализации и не влияет на пароль для установки приложения.
  2. Самостоятельно через форму https://sberb.club/user . В этом случае будет изменен как пароль для параметров фискализации, так и от самого приложения.
  3. Через техническую поддержку. Свяжитесь с нами по электронной почте evotor@soft-c.ru, указав номер телефона, и мы отправим новый пароль SMS-сообщением.

Помогла ли вам статья?