Проблема
На терминале не отображаются некоторые позиции номенклатуры или отображаются с некорректными данными (например, со старыми ценами). При этом в приложении на компьютере все верно.
Причина
Такая ситуация возможна в случае нарушения синхронизации между приложением, облаком Эвотор и терминалом. Это может происходить из-за проблем с доступом в Интернет на терминале, а также после технических работ в облаке Эвотор или приложении.
Решение
Для восстановления синхронизации приложения, облака Эвотор и терминала необходимо выполнить действия в зависимости от установленного приложения.
Редактор товаров
Для восстановления синхронизации выполните на терминале под Администратором следующие действия:
- Перейдите в раздел Ещё - Обмен.
- Нажмите кнопку "ЗАГРУЗИТЬ В ТЕРМИНАЛ" и дождитесь окончания операции.
Простой Учёт
В первую очередь необходимо передать актуальные данные из приложения в облако Эвотор, для этого выполните следующие действия в личном кабинете приложения с компьютера:
- Откройте торговую точку, в которой находится "проблемный" терминал.
- Перейдите в раздел Товары.
- В меню "Еще" справа вверху выберите пункт "Передать в облако".
- Подождите 5-10 минут для обновления номенклатуры в облаке Эвотор.
- Выполните действия из раздела "Редактор товаров" это статьи.
Результат
Таким образом будет произведена ручная синхронизацию между приложением, облаком Эвотор и терминалом, что должно привести номенклатуру в соответствие. Если описанные действия не помогут и на терминале до сих пор номенклатура не будет соответствовать приложению, то, пожалуйста, свяжитесь с нами по телефону +7-(499)-110-28-08 или электронной почте evotor@soft-c.ru.