Почему не находится карта?

Последние изменения: 04.02.2020

Проблема

При считывании карты, которая есть в базе, появляется сообщение, что карта не найдена.

Возможные причины

1. При использовании Сетевой версии приложения не включен онлайн-режим

Если в базе карт в ЛК Эвотор карта присутствует, а терминал выдает сообщение, что карта не найдена, то возможно в приложении не активирован онлайн-режим.

Необходимо открыть приложение на терминале под пользователем с правами доступа администратор. Зайти в меню (три точки справа сверху), выбрать в Онлайн-режим и нажать Активировать онлайн-режим.

2. Лишний ноль в начале номера карты

Некоторые модели считывателей штрихкодов после считывания добавляют лишний ноль в начало номера карты.

Необходимо открыть окно для считывания номера карты в приложении на терминале, считать карту и сравнить данные в поле для ввода с данными в базе карт.

 

 

 

 

 

 

 

 

 

 

Помогла ли вам статья?