Платеж не отразился в приложении

Последние изменения: 08.06.2022

Проблема

После оформления оплаты долга платеж не отразился в приложении, а сумма долга не изменилась.

Причина

Одна из возможных причин: прошивка терминала не передала в приложение информацию о сформированном чеке.

Также при обработке чека могла произойти ошибка, которая обычно отображается на экране после пробития чека.

Решение

Чек, не отразившийся в приложении, можно обработать повторно, для этого выполните на терминале следующие действия:

  1. Зайдите в кассу под Администратором.
  2. Откройте приложение "Продажа в долг".
  3. Выберите должника, по которому был платеж и перейдите на вкладку "ПЛАТЕЖИ".
  4. В меню справа вверху выберите пункт "Восстановить по номеру".
  5. Укажите номер чека из строки "ПРОДАЖА №" на распечатанном чеке.
  6. Нажмите "ПРОДОЛЖИТЬ" и дождитесь окончания операции.

После выполнения данных действий платеж должен появиться в приложении.

Помогла ли вам статья?