Проблема
После оформления оплаты долга платеж не отразился в приложении, а сумма долга не изменилась.
Причина
Одна из возможных причин: прошивка терминала не передала в приложение информацию о сформированном чеке.
Также при обработке чека могла произойти ошибка, которая обычно отображается на экране после пробития чека.
Решение
Чек, не отразившийся в приложении, можно обработать повторно, для этого выполните на терминале следующие действия:
- Зайдите в кассу под Администратором.
- Откройте приложение "Продажа в долг".
- Выберите должника, по которому был платеж и перейдите на вкладку "ПЛАТЕЖИ".
- В меню справа вверху выберите пункт "Восстановить по номеру".
- Укажите номер чека из строки "ПРОДАЖА №" на распечатанном чеке.
- Нажмите "ПРОДОЛЖИТЬ" и дождитесь окончания операции.
После выполнения данных действий платеж должен появиться в приложении.