Проблема
В списке документов не заполнено поле "Основание" у документов, созданных на терминале, хотя на терминале поле заполнялось.
Причина
Облако Эвотор по-умолчанию не предоставляет данное поле приложению из-за особенностей протокола обмена.
Решение
Приложение позволяет вручную запросить данные для этого поля из облака Эвотор. Для этого выполните следующие действия в личном кабинете приложения на компьютере:
- Откройте необходимую торговую точку.
- Перейдите в раздел "Документы".
- Справа вверху в меню "Ещё..." выберите пункт "Обновить список".
Результат
Приложение загрузит из облака Эвотор колонку "Описание" и обновит список документов в приложении.