С остатков не списываются товары

Последние изменения: 06.10.2020

Проблема

Про продажах через интернет-эквайринг проданные товары не списываются с остатков терминала/товароучетной системы.

Причина

Протокол обмена документами между приложением и сервисами Сбербанка не предусматривает возможности передачи какой-либо информации, однозначно идентифицирующей товар (код, штрихкод, уникальный идентификатор), в связи с чем терминал не имеет возможности определить какой товар из базы необходимо списать.

Решение

Приложение предоставляет возможность сопоставления номенклатуры по наименованию. То есть наименование товара/услуги в интернет-магазине должно в точности совпадать с наименованием этой же позиции в номенклатуре терминала. Для активации данной возможности выполните следующие настройки в личном кабинете приложения на компьютере:

  1. Перейдите на вкладку "Настройки".
  2. Включите опцию "Искать номенклатуру по наименованию".
  3. Сохраните настройки.

ВНИМАНИЕ: если в базе терминала присутствует более 1 позиции с искомым наименованием, то связывание не будет выполнено и позиция будет продана без привязки.

Результат

Приложение на терминале начнет выполнять сопоставление номенклатуры в чеках интернет-эквайринга на основании наименования позиций, обеспечивая тем самым списание товаров с остатков торговой точки.

Помогла ли вам статья?